Jump to content


Photo
- - - - -

Plugins Milkshape


  • This topic is locked This topic is locked
14 replies to this topic

#1 monchi_90

    Rookie


  • 8 posts

Posted 30 June 2010 - 10:30 AM

Best to all, not sure if this topic goes here, but I am experiencing problems with the latest version of tsr.
MilkShape plugins can not let me assign bones depends on which object, the program stops working.

And if I succeed, then the game comes out as if he had changed all the bones and the object is not working as it should.
These objects that give me problems are the bed, dresser and toy box, because I have not tried any more.

If I uninstalled everything and I have the previous version I tested with a bed and this time has no problem

Do not know if I'll have this problem as it happens to one or more people.

sorry for my English, but use the translator.

#2 BlooMbLURR

    Trashcan Kicker


  • 816 posts

Posted 30 June 2010 - 01:39 PM

Dont know if its relevant but did you checked if the plugin has been updated?
Ever visited my site?
www.bloomsbase.net

#3 monchi_90

    Rookie


  • 8 posts

Posted 30 June 2010 - 03:20 PM

if you update plugins ;)

#4 BlooMbLURR

    Trashcan Kicker


  • 816 posts

Posted 02 July 2010 - 03:44 AM

Some versions will come with a update on the plugins(for Milkshape)
You find them in the extra's folder within your TSRW installation folder.
copy them to your Milkshape folder and overwrite earlier installed ones. ;)
Ever visited my site?
www.bloomsbase.net

#5 monchi_90

    Rookie


  • 8 posts

Posted 06 July 2010 - 08:28 AM

I already did, but then replaced them stops working MilkShape when assigning bones and closes the program.

#6 BlackGarden

    Condemned to Rock n Roll


  • 1,553 posts

Posted 08 July 2010 - 10:52 AM

What version of Milkshape do you have installed?

#7 BlooMbLURR

    Trashcan Kicker


  • 816 posts

Posted 09 July 2010 - 01:41 PM

Wat windows version are you using.
I know windows 7 has some issues when it comes to the bonetools
Ever visited my site?
www.bloomsbase.net

#8 monchi_90

    Rookie


  • 8 posts

Posted 16 July 2010 - 03:48 PM

The version of the 1.8.5 MilkShape.
Operating system Windows 7.
You think that if I put the milksahpe ce mode compatibility with XP works?

#9 BlooMbLURR

    Trashcan Kicker


  • 816 posts

Posted 17 July 2010 - 01:21 AM

Friend of mine has the same problem, bonetools not working on Windows 7.
Not sure if you set it to XP this also apply's to the plugins.
By wat harm can be done if you try it?
Ever visited my site?
www.bloomsbase.net

#10 Elisa G

    Rookie


  • 11 posts

Posted 28 July 2010 - 08:36 PM

I have the Milkshape 1.8.5.0 Beta 1 version. I also have Windows Vista. I copied the workshop dll. plugins into the milkshape folder from the workshop extras folder. But when I open up milkshape (closed down and reopened it too) there's no option for the sims 3. Does Milkshape work with Vista?? I can open milkshape and have all the other options such as wavefront obj. that is needed for sims 2 which I had before.
Malin "Elisa"

#11 frisbud

    La Femme Samantha


  • 1,784 posts
  • LocationI'm a Barbie girl, in a Barbie world

Posted 28 July 2010 - 09:53 PM

The plugin won't say Sims3 when you see it in the Milkshape menu. Instead it will say TSRW Object. Do you see anything like that in your Import/Export menu?
TSR Sims 1 Featured Artist & Sims 3 Select Artist -- Visit my Mini-site and see what I'm working on in My Blog
Sam's Sims Yahoo Group -- Added March 26, 2009 -- Unleashed Community Lot 61 Farmers Market

#12 monchi_90

    Rookie


  • 8 posts

Posted 31 July 2010 - 10:04 AM

Friend of mine has the same problem, bonetools not working on Windows 7.
Not sure if you set it to XP this also apply's to the plugins.
By wat harm can be done if you try it?



Thanks for the reply, and I saw that windows 7 does not work because I have another pc with XP and is going great in windows 7 is impossible, it's a shame about the truth because I have XP that is not very powerful and I can not work there.:cry:

#13 monchi_90

    Rookie


  • 8 posts

Posted 31 July 2010 - 08:45 PM

After doing tests on xp, I must say that the plugins do not work longer funcionar.Y MilkShape is something that bothers me and that I may not use.

#14 monchi_90

    Rookie


  • 8 posts

Posted 12 September 2010 - 10:34 AM

I bring the MilkShape error report to see if you can find a solution, the truth is that it is very frustrating not being able to create.

Signature problems:
Problem Event Name: BEX
Application Name: ms3d.exe
Application Version: 1.8.5.0
Time stamp of the application: 4a545810
Name of the module with errors: ms3d.exe
Error Module Version: 1.8.5.0
Timestamp of the module with errors: 4a545810
Exception Offset: 004665ee
Exception Code: c0000417
Exception data: 00000000
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 3082
Additional Information 1: 468th
Additional Information 2: 468aef50c0203a955b1ea076651d35b4
Additional Information 3: D009
Additional Information 4: d00946764051e99ba2e9e3b27ffeea51

#15 monchi_90

    Rookie


  • 8 posts

Posted 22 September 2010 - 08:10 AM

Well after having tested and know what the error if I try to assign the bones in the shadow MilkShape closes, but if I remove the shadow, nothing happens. So problem solved, not because sudece this, but not so inport least I can keep creating.
Thanks to everyone who helped me.
You can take the issue as solved.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users