Jump to content


Photo
- - - - -

Post RigFix Issues Here


  • Please log in to reply
224 replies to this topic

#221 BibaRiba

    Simmer


  • 74 posts
  • LocationSlovenia

Posted 24 August 2014 - 10:52 AM

I'm having same issues as you :/ did run over everything i have  with RigFix and i'm still getting the same error as before... Not sure why since i've reinstalled my game and everything from scratch just a week or so ago. And 99% of my CCs are from here - so they should be fine anyway after the update admins here did (yeah i got them after it's been done). I'm just confused to be honest, not sure what else can i do about it. 



#222 BibaRiba

    Simmer


  • 74 posts
  • LocationSlovenia

Posted 24 August 2014 - 04:05 PM

I figured it out so in hope i'll help you out of your trouble too, here it goes:

 

- download and install RixFix from TSR (just do step by step instructions)

- after you did all that and completed instructions open the program and select the file you want to submit (Exports map)

- fix whatever files needs to be fixed

- open game and lot again and check if everything works and if everything is there

- upload on TRS again and i hope it will work for you too =)



#223 Preciousgamer

    Newbie


  • 5 posts

Posted 13 October 2014 - 09:01 PM

I've done all the steps, I've got the granny file (went through about 6 of them actually).  I've tried the granny files in this thread and it still doesn't work.

 

When I open up the rigfix and try to open up any of my .dbc files it wont open them.  When I tried to go in and manually select my .packages that I wanted to test and see if it would fix them, it always came up with 0 out of 0 where converted and yes they where all beds.  I even did a search on beds in my directory and tried all of them, same thing.

 

Does this rigfix still work?  I'm fully patched.



#224 marcorse

    Cottage Gardener


  • 346 posts
  • LocationTasmania [that's in Australia, folks]

Posted 15 August 2015 - 12:27 AM

I recently uploaded a Lot for TS3 and TSR submissions came up with the dreaded RigFix error . . .even though I had run the fix on all my files, every time I started a new lot build .   to catch any older items that I may have downloaded between builds.

 

My RigFix couldn't find any problem, and it was left to one of the wise ones at Submissions to get the lot ready for publication . . I still don't know what the problem was.

 

Today I have decided to build a new lot, and my RigFix has come up with a new problem. . . .I get an \unhandled exception\ error message and something about jt debugging??

 

I figured my app had become corrupted, so I removed it and wen't into my archive and found the original downloads, then reinstalled RigFix. . . .  first time I ran it, I had the same unhandled exception error. . .and if I click to continue, anyway,  there is nothing selected to be 'fixed' . . .I guess this could be correct, but I have no way of really knowing until I try to upload when this Lot is complete.

 

After 4 years it would seem   that there shouldn't be any files still needing 'fixing' . . . but then again, there are files here on TSR from 2009 . . .and I still occasionally find something back that far and use it.  

 

Tthe last time my Fix ran properly, it decided it needed to repair one of DOT's lamps and an Angela door . . . .which at last inspection carried no slots and had nothing to do with pets requirements???.

 

I have tried without luck to find an updated version of RigFix . . .or even if there is one?  

 

Attached File  Capture.JPG   29.6KB   0 downloads

 

 

edited by me 11.08 pm AEST  15/8/15.

 

Well, I submitted my new Lot . . and yep!   a RigFix error.    I figured the unhandled exception error might be due to a large amount of CC in that game, so created a vanilla version, installed the house, cleared the 4 small caches [ as I do]  and ran RigFix -  the only file it noted as requiring conversion was a wine cooler . .  no stranger than a lamp or a door I suppose .  but . a wine cooler? . . .anyhoo I .saved the Lot and have just submitted it and it passed with flying colours.  

 

It really is a puzzle to me why these items are being singled out as problematic and it is frustrating and time consuming trying to chase down why a Lot is rejected at upload because of thse so-called RigFix errors.


Amazed S3 Select Artist and Committable Member S3HBAA
_______________________________________________________________
 

 
The pessimist complains about the wind;    the optimist expects it to change;  
the realist adjusts the sails. 
      
William Arthur Ward
 
​[I am a realist! MC]
 

 


#225 Auronoi

    Newbie


  • 1 posts

Posted 11 September 2016 - 04:34 PM

Hi, I've been trying to install the RigFix, but I keep getting this Error Message after I try to install it "TSR RigFix setup ended prematurely because of a error. Your system has not been modified. To install this program at a later time, please run the installation again. 

 

Click the "Finish" button to exit the Setup Wizard"

 

That is the error message I keep getting.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users