Jump to content


Photo

Create new project problem? Not finding game paths... Please help!


  • Please log in to reply
57 replies to this topic

#41 Justme257

    Newbie


  • 2 posts

Posted 19 June 2016 - 10:47 PM

How do you apply a game path



#42 Justme257

    Newbie


  • 2 posts

Posted 19 June 2016 - 10:58 PM

Step by step on how to set your path folders...

 

Open TSR workshop.

Navigate to the "Edit" button at the top left corner of the workshop and then down to "Preferences."

Open that and click on the second item called "Folders."

"Global Folders" will show up first, then it's "Sims 3 Folders" and down further is "Sims 4 Folders."

 

You need to set the path for Sims 4 under the Global category first...

for me it's C:\users\(name)\Documents\Electronic Arts\The Sims 4

 

And then you need to set the path for the Sims 4 game itself, which is down further under "Sims 4 Folders."

Where you see "base game" you set the path... for me it's C:\Program Files(x86)\Electronic Arts\The Sims 4

 

Since I have both Sims 3 & Sims 4 installed, for me to see items from Sims 4 in the workshop I need to only have my Sims 4 game paths under preferences and need to remove the Sims 3 paths. Hope this helps!

it works


  • anneemchughes likes this

#43 Sythoria

    Newbie


  • 2 posts

Posted 20 June 2016 - 03:30 AM

thanks you are the best, this the right path documents/electronic arts/the sims 4/mods

it works

 I had the same problem except my Sims 4 folder won't show up at all, my Sims 3 folder is there but no Sims 4 folder.



#44 Sythoria

    Newbie


  • 2 posts

Posted 20 June 2016 - 03:37 AM

I was having problems finding the path--I realized my mistake was that when the choose your path screen popped up, I was missing that I had to click on the three dots  ...  next to the Sims 4, Base Game choice--in order to direct the workshop to the place the data was stored.  (I downloaded the Sims 4 from Origin)  If you downloaded the game, the data you need is under C drive, Program Files (x86), Origin, the Sims 4 and Data.  Once you select that, your content should start showing up in your workshop.  =)

I have done it all fine and it comes up to create a new project, I select clothing and it loads and then I try and select Sims 4 Human and nothing comes up  :(



#45 Zinhle13

    Newbie


  • 1 posts

Posted 29 June 2016 - 03:37 PM

I've tried all methods and all that it does is allow me to open create new project. When I select what I want to create, there is nothing. the template is empty. All I get is the tree view. 



#46 anneemchughes

    Newbie


  • 7 posts
  • LocationColorado

Posted 25 July 2016 - 01:44 AM

There are two paths to set. The other is lower down, browse and set the path. worked for me x

Oh my goodness, thank you for that! I thought I was losing my mind. Your suggestion worked! xoxo


Created with purpose, not by accident  :rolleyes:   


#47 anneemchughes

    Newbie


  • 7 posts
  • LocationColorado

Posted 25 July 2016 - 01:53 AM

How do you apply a game path

When it opens the list of games, select The Sims 4 and there's a blank space to the right of that with an ellipse (...) way out to the right. Tap the ellipse to browse to where your game is installed. On my system it's in C: Program Files (x86) Origin Games The Sims 4. After you have selected that path, scroll to the bottom of that window and select The Sims 4 again, enter the same path. After I did that, it finally opened for me. Since they offer it, there really needs to be a basic tutorial on getting started with this App. It's very frustrating. There must be a billion how-to videos on youtube but nothing on the basics of this program. 


Created with purpose, not by accident  :rolleyes:   


#48 anneemchughes

    Newbie


  • 7 posts
  • LocationColorado

Posted 25 July 2016 - 02:00 AM

Oops. I accidentally entered my comment twice. I'm not good with these forums. Sorry. This is my attempt to delete the repeated comment.  :o :unsure:   :rolleyes:


Created with purpose, not by accident  :rolleyes:   


#49 anneemchughes

    Newbie


  • 7 posts
  • LocationColorado

Posted 25 July 2016 - 02:02 AM

To TSR, please, someone create a basic how-to video on getting started with TSR Workshop. It's very frustrating for newbies who really want to try designing and share with everyone to be blown away by error messages that don't make sense to us.

 

For everyone else, this is what I learned that finally got the app to open. Can't wait for my next roadblock. haha.

 

When you go to "File: new" TSR Workshop opens a window with a list of games. If you clicked on one and got a path error message, try this. Select The Sims 4. There's a blank space to the right of that with an ellipse (...) way out to the right. Tap the ellipse to browse to where your game is installed. On my system it's in C: Program Files (x86) Origin Games The Sims 4. After you have selected that path, scroll to the bottom of that window and select The Sims 4 again, enter the same path. After I did that, it finally opened for me. 

 

Good luck!   :P   :D   :unsure:   :wub:

 

Created with purpose, not by accident  :rolleyes:   


#50 anneemchughes

    Newbie


  • 7 posts
  • LocationColorado

Posted 25 July 2016 - 02:13 AM

I've tried all methods and all that it does is allow me to open create new project. When I select what I want to create, there is nothing. the template is empty. All I get is the tree view. 

 I hope you finally got it. If you got the paths set in the first window or through the edit: preferences, then opened the new project window with little icons in it, you're on your way. It took mine a long time to load after I select "sims 4 clothing." While it was loading the items, ti just showed the tree. I think the key is to be patient. I hope this helps.


Created with purpose, not by accident  :rolleyes:   


#51 limitlesssky

    Newbie


  • 1 posts

Posted 27 November 2016 - 12:43 AM

I still can't figure this out, I've tried every folder but none worked!



#52 sim_man123

    Simmer


  • 4,332 posts
  • LocationFlorida

Posted 28 November 2016 - 06:10 PM

I still can't figure this out, I've tried every folder but none worked!

There are two game paths that need to be set under Edit > Preferences > Folders.

 

One is "Game Data" which should point to your TS4 folder in Documents. C:\Users\YourUsername\Documents\Electronic Arts\The Sims 4

 

The other is "Base Game" which should point to wherever the game is actually installed - by default it'll be on the C:\ drive under Program Files x86, listed under Origin Games. C:\Program Files (x86)\Origin Games\The Sims 4

 

Note that both of these paths can be slightly different depending on how your computer is set up.



#53 Lu Lu Simz

    Newbie


  • 1 posts

Posted 19 December 2016 - 10:01 PM

There are two paths to set. The other is lower down, browse and set the path. worked for me x

it wont let me choose two paths, it comes up with 'global settings' underneath that is says sims 3 and 4 data in two separate columns. Below that is shows me all of the sims 3 expansion packs. Right at the bottom it says sims 4 folders and underneath that is comes up with Base game. i clicked on that and it said no game path selected help.



#54 sim_man123

    Simmer


  • 4,332 posts
  • LocationFlorida

Posted 20 December 2016 - 04:21 AM

it wont let me choose two paths, it comes up with 'global settings' underneath that is says sims 3 and 4 data in two separate columns. Below that is shows me all of the sims 3 expansion packs. Right at the bottom it says sims 4 folders and underneath that is comes up with Base game. i clicked on that and it said no game path selected help.

The two paths are two separate fields - you just described the two paths that you need to set. The top "Game Data" and the lower "Base Game" - the one labeled "Documents" points to the folder in Documents for that version of the game, and the other "Base Game" needs to point to the actual installation of the game - typically somewhere in Program Files, unless you've installed it elsewhere.



#55 CookyRedPanda

    Newbie


  • 3 posts

Posted 06 February 2017 - 09:45 AM

I tried getting it I pointed at EVERYTHING and uh nothing is working.. :( PLEAAAAAAAAASE HELPPP!



#56 CookyRedPanda

    Newbie


  • 3 posts

Posted 06 February 2017 - 09:54 AM

OMG JUST FOUND OUTTT THANKS!! <3 YOU!!



#57 CookyRedPanda

    Newbie


  • 3 posts

Posted 06 February 2017 - 10:06 AM

Wait guys? When you get to the choose makeup blh blah blah I cant press on TS4 or TS3?



#58 Gracia_Nicole97

    Newbie


  • 1 posts

Posted 14 February 2017 - 04:45 AM

Then you can leave the TS3 paths empty, and point Workshop to the TS4 path instead. :)
 

 

It'd be in Program Files (x86) - not Origin x86 - and you will only have x86 if you are running on a 64bit operating system. If you are on a 32bit operating system, it will just be plain "Program Files" without the x86.

How do you do this? I have been having trouble figuring it out! It's driving me crazy haha






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users