Jump to content


Photo

wso plugin not working


  • Please log in to reply
3 replies to this topic

#1 nicol600

    Member


  • 13 posts

Posted 06 October 2016 - 08:32 AM

hi all. so i'm following this amazing tut http://forums.thesim...tart-to-finish/ by sim_man123 and i get to the part where he exports his table from blender as wso (page 65/66) and there are these properties you need to set before you do it. I however don't have them, my wso shows only "no properties" on the left, lower corner and i can' t proceed anywhere from there. can someone help me find where is the problem? :(



#2 sim_man123

    Simmer


  • 4,333 posts
  • LocationFlorida

Posted 06 October 2016 - 03:44 PM

 

In the top right outliner window, click on Group 0 to select it, then hold down shift, and also select Group 1 and Group 2.  With the three groups selected, go to File > Export, and choose “Wavefront OBJ.”

That would be because I'm exporting as .OBJ, not WSO :) The mesh is originally exported TO Blender using .WSO, but we export it back out to .OBJ instead. (I've never been able to successfully get a mesh out of Blender and into Workshop using .WSO)



#3 nicol600

    Member


  • 13 posts

Posted 07 October 2016 - 06:49 AM

That would be because I'm exporting as .OBJ, not WSO :) The mesh is originally exported TO Blender using .WSO, but we export it back out to .OBJ instead. (I've never been able to successfully get a mesh out of Blender and into Workshop using .WSO)

oh god! thanks for pointing that out, it really does say "export as wavefront obj" i guess i spent too many hours on that tut to read clearly xD thank you



#4 sim_man123

    Simmer


  • 4,333 posts
  • LocationFlorida

Posted 07 October 2016 - 11:06 PM

No problem! Sorry that it's so long - I wanted it to be "simple" for beginners but at the same time I want it to be a solid foundation that accurately depicts the entire process for creating a new object. Please let me know if you have any other questions or if anything isn't clear! :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users