Jump to content


Photo
- - - - -

Lost all my cc?

PC

  • Please log in to reply
3 replies to this topic

#1 emilieand

    Newbie


  • 1 posts

Posted 26 May 2017 - 08:19 PM

Hi! Don't know if this is relevant here or not, but after searching all over the internet and if I understood it correctly, EA does not "stand for" these types of issues with cc, so I'm taking a chance here. I play The Sims 3 and I have downloaded some costume content from TSR. I played yesterday and everything was working just fine, but today when I started the game again all my cc was gone. I still have them in my "download folder" and in the launcher, but it's all gone in my game. Before I started the game I used the "dashboard" from modthesims to remove bad cc and after that it was all gone. This also happened a couple months ago and it took such a long time to redownload all the cc again. Does anyone know what might have happened? It's sooooo annoying :(

#2 Audrey May

    Ageless Woman


  • 1,567 posts
  • LocationI'm right here! Can't you see me?!

Posted 28 May 2017 - 11:56 PM

It sounds like the dashboard caused a problem with your game something which, unfortunately, can happen with mods. :( Since you still see the files in your downloads folder I wouldn't think you need to download them again.
Have you tried asking for help with this at ModtheSims? That would be your best bet since the mod comes from there. :)

#3 SimPeopleRampage

    Simmer


  • 142 posts
  • LocationUtah

Posted 21 June 2017 - 06:16 AM

On the launcher, in the "Installed Content" section, do you have "Run without custom content" checked? 

 

Are you talking about Delphy's Dashboard? I've never had Delphy's Dashboard cause problems with my custom content not showing up in game. I seriously doubt it's Delphy's Dashboard; something else is going on. Do you have your mods folder set up correctly? 

 

You might want to replace your resource.cfg file. I've had some trouble with Sims 3 awhile back and found that I had to replace the resource.cfg file every time I installed something through the launcher. I have no idea what happened but it is what it is, lol. I keep the framework setup zip file from Mod the Sims on my desktop so I have a fresh copy of the resource.cfg file. 

 

And you should keep duplicates of your custom content so if something happens you have a backup. I've had files I really liked get borked or accidentally deleted and found I couldn't redownload it because the creator shut down their site and none of their files were available anymore--like Peggyzone, for instance. Or Luna's site. 



#4 SimPeopleRampage

    Simmer


  • 142 posts
  • LocationUtah

Posted 21 June 2017 - 06:33 AM

And, when you used Delphy's Dashboard, did you have it run what's in your packages folder, directly? Not sure, but that might be the problem. If Dashboard was interacting with your Sims 3 folder in your documents folder, maybe it broke something? If so, you could try resetting the game back to factory settings: http://sims3.crinric...installing.html I would advise you to never run Dashboard on the files in your Sims 3 folder. Move your files into a separate folder (on your desktop) and run Dashboard on those files. And you could try deleting the cache files, too. http://sims3.crinrict.com/en/2011/01/faq-delete-your-cache-files.html







Also tagged with one or more of these keywords: PC

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users