Jump to content


Photo
- - - - -

Sims 3 Mods not working (Please Help)


  • Please log in to reply
1 reply to this topic

#1 Fishbowlsarefab1

    Newbie


  • 7 posts

Posted 11 June 2017 - 03:05 AM

I have had sims 3 for several years now and have always been able to play with custom mods but recently i had to uninstall sims 3 because it all of a sudden stopped working and the files would not regenerate. I'm So sorry if this is in the wrong section.

 

- How i have made my mod folder (I have Zipped ones because i was stuffing around but i have also tried with unzipped files only but still no luck), Also attached an image of the mods folder for extra help.

 

-What i have tried to do to fix the issue:

 

Delete and recreate the mods folder and downloaded a Resource.cfg instead of making my own but still no luck

  

Use The Framework Folder (from mod the sims) plus also trying to put the mods in overrides and packages at once and in one folder only.

 http://modthesims.in...Setup_and_Files

 

Most of my mods are from nraas im not sure if there are any others that are not and yes i have tried with only build sparkles and no intro mod only too. 

 

How are they not working: There simply not showing up in game.

 

 

Nearly forgot this: My game patch is: 1.69.43.024017

 

I have not posted on any other sites about this issue or in general and for where i have posted on this site, this is my first post.

 

I Hope i have covered everything and provided you with enough information but if not please say and i will try my best to give more information.

 

 

 

 

 



#2 SimPeopleRampage

    Simmer


  • 142 posts
  • LocationUtah

Posted 21 June 2017 - 06:08 AM

I don't see an attachment of your mods folder. Can you be more specific with what your problem is? Have you tried running a vanilla game? If so, and you can't run the game, you might want to consider reinstalling the game. If a vanilla game runs fine, then the problem is your custom content.

 

Regarding the framework setup, are you installing it in the documents folder or your hard drive? Your mods go in the Sims folder found in your documents folder.

 

And no intro and no build sparkles aren't working? Again, make sure the mods folder is installed in the correct folder: your documents folder NOT your hard drive. You don't need to do anything with the framework setup zip file. Just unzip it and put what's in that zip file in documents>electronic arts>sims 3. That's it. You don't need to make your own resource.cfg file. And are you putting subfolders in your packages folder? I don't think the game will work if you do that--I've never tried it though,  I've always put my files in the package folder without any subfolders. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users