Jump to content


Photo
- - - - -

cant start the game with error, "Unable to start, please reinstall base game"?!


  • Please log in to reply
No replies to this topic

#1 jtv199

    Newbie


  • 1 posts

Posted 21 July 2017 - 01:53 AM

Hi i have downloaded the game through steam, and though it downloaded everything, the game could not start.

 

- I have windows 10 newest update
- I have over the min. requirements to run the game. 
- I've uninstalled and reinstalled 3 times.
- I cant even get the launcher to open even when running it on admin mode
- I've tried running CCleaner
- i have tried cleaning registry (no relevent folder under HKEY_LOCAL_MACHINE > SOFTWARE > Wow6432Node)
- searching drive and then removing all related to sims and electronic arts
- i have tried to run ts3w.exe in admin mode and it gave me this error 'unable to start game,
Service initialisation failed(0x039e8474)'
- I've tried verifying the integrity of the files and steam replaced 2 files
- i have tried to apply the australian version of the super patch [Sims3_1.67.2.024002_from_1.66.2.024002.exe] from another thread, though it said it couldnt find the base game so im not sure if i got the right region
- I have no antivirus blocking it





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users